sormula simple (easy) object relational mapping
Requirements:
  • Sormula 4.0 and later - Java 1.8+
  • Sormula 3.4 and later - Java 1.7+
  • Sormula 3.3 and earlier - Java 1.5+
  • A relational database supporting SQL-92 (SQL-99 for identity columns)
  • SLF4J for logging (optional)
  • Apache Ant 1.9.4 or later (for running tests and building from source)
  • Mercuial 2.9 or later (for project commits)